VMware: So much for migrating vm’s from 4.1 to 5.5

host1: vsphere 5.5
host2: vsphere 4.1
vcenter version: 5.5
Mission: Migrate running vm’s of host2 to host1 then reinstall host2 with vsphere 5.5

Is that possible? NO! Why? Because VMware dropped compatibility!

vmwares

So what do we have to do? Install a third host with vsphere 5.0, migrate from host2 to host 3, then reinstall host 2 with 5.5 then migrate vm’s from host 3 to host 2, sell host3 as we never wanted 3!
Or, alternatively Shut down the running vm’s copy them with third party tools like Trilead vmexplorer… Which takes ages!

What level of usability are you attempting to reach? Right now you are at -10 on a scale from 1 to 100…

Stop screwing over your customers… Now that we have to do alot of manual labour and a shittonne of wait time to copy thin proviesioned 500gb VM’s, we might aswell migrate them directly to Citrix XEN server and avoid further lack of support from the company we pay insane amounts of money for licensing!

Merry Christmas to you too VMware! Herafter Abbreviated VirtualMalware

Advertisements

One thought on “VMware: So much for migrating vm’s from 4.1 to 5.5

  1. Pingback: The great overview of all posts. | Angry Administrator

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s